Linode Status

Current Status
Fremont Data Center Aggregation Switch Failure
Incident Report for Linode
Resolved
The switch has returned to normal operation. We do not expect any further events.
Posted Dec 24, 2016 - 01:47 UTC
Update
After consulting with our vendor it has been decided that the data center aggregations switch needs to be power cycled. We expect the device to reconverge into the network without issue. As we are currently running in nonredundant mode on this switch pair it has been decided to reload the device as soon as possible.
Posted Dec 24, 2016 - 00:28 UTC
Investigating
At approximately 8pm UTC one of the data center aggregation switches in our Fremont location started to report line card anomalies. These switches are in redundant pairs and no impact to customer traffic has been seen. Our engineers are troubleshooting and more information will be posted as we receive updates.
Posted Dec 23, 2016 - 20:20 UTC
This incident affected: Regions (US-West (Fremont)).