Linode Status

Current Status
Linode Manager/API/Website - Connectivity Issues
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 19, 2016 - 17:10 UTC
Monitoring
Connectivity to the Linode Manager, API and website has been restored and we're monitoring for any residual issues.
Posted May 19, 2016 - 15:11 UTC
Investigating
We are aware of the reported connectivity issues to the Linode Manager, API and website and are currently investigating.
Posted May 19, 2016 - 14:05 UTC
This incident affected: Linode Manager and API.