Linode Status

Current Status
Connectivity Issue - Newark
Incident Report for Linode
Resolved
No further interruption has been seen in the last hour, and we believe that we have identified and mitigated the root cause of this network incident, which was a hardware failure. Our logging and monitoring systems indicate that this degradation occurred at 19:01 UTC and was resolved for the majority of customers by 19:16 UTC. If any customers are still experiencing issues after this timeframe, please contact support.
Posted Oct 15, 2015 - 21:36 UTC
Monitoring
All residual issues have been identified and resolved, and we are currently monitoring for any outstanding problems.
Posted Oct 15, 2015 - 20:37 UTC
Identified
After further investigation, we have found some residual issues affecting a subset of the hosts within our Newark data center. Our network team is currently working to resolve the remaining issues. We will update this page with further information as soon as possible.
Posted Oct 15, 2015 - 19:42 UTC
Monitoring
Our network team has identified the issue, and has restored full connectivity to our Newark data center location. We will continue to monitor the systems to ensure that there are no further issues. If you are still experiencing service disruption, please open a ticket with our support team.
Posted Oct 15, 2015 - 19:38 UTC
Investigating
We are aware of a possible issue with the networking infrastructure at our Newark location. Our Networking Team is currently investigating this. We will have an update on this situation as soon as possible.
Posted Oct 15, 2015 - 19:11 UTC