Linode Status

Current Status
Connectivity Issues Lish Frankfurt
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 23, 2016 - 09:22 UTC
Monitoring
At this time, access to the Lish web console has been restored. We will continue to monitor for any issues.
Posted May 23, 2016 - 07:12 UTC
Update
At this time users can access Lish via SSH, however the Lish web console is still unavailable. If you are having difficulties connecting to Lish via SSH, please reach out to our Customer Support Team for assistance.
Posted May 22, 2016 - 17:19 UTC
Identified
We have identified the connectivity issues with Lish in our Frankfurt data center as being the result of a DDoS attack. We are currently working with our upstream provider to have this matter resolved and we will provide additional updates going forward.
Posted May 22, 2016 - 17:05 UTC
Investigating
We are currently experiencing connectivity issues with Lish in our Frankfurt data center. Our Team is currently investigating the issue and we will provide updates as we move forward.
Posted May 22, 2016 - 15:44 UTC