Linode Status

Current Status
Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
It was determined that a power outage at a major carrier hotel in downtown Atlanta affected several transit providers’ networks. To clarify our initial comments on the situation, the datacenter did not experience a full outage, but connectivity was degraded for several minutes as paths converged. Power has been restored at the carrier hotel, and we are now seeing all circuits normalized. We apologize for any inconvenience you may have encountered.
Posted Jul 12, 2017 - 16:31 UTC
Identified
We have identified a connectivity issue that affected our Atlanta data center. There was a brief period of full network interruption at approximately 08:36 Eastern Time, and connectivity was restored by 08:41 Eastern Time. We've identified the problem as related to one of our upstream dark fiber connections and are working with our upstream provider to determine the cause of the interruption.
Posted Jul 12, 2017 - 13:13 UTC
This incident affected: Regions (US-Southeast (Atlanta)).