Linode Status

Current Status

Connectivity issues between Newark and Atlanta

Incident Report for Linode

Resolved

Our upstream provider in Newark has re-routed traffic around the issue and we have confirmed that traffic between Newark and Atlanta is once again flowing. Please contact Linode Support if you continue to experience any problems between these datacenters.
Posted Jun 18, 2014 - 15:20 UTC

Identified

We have identified a routing issue in nlayer between our facilities in Newark and Atlanta that is causing traffic between these facilities to be dropped. Other traffic to and from these facilities should not be affected. We have reached out to our upstream providers regarding this issue and hope to see a resolution soon.
Posted Jun 18, 2014 - 14:49 UTC