Linode Status

Current Status

Linode Manager Job Processing Delays

Incident Report for Linode

Resolved

At this time the issue has been resolved and host jobs are once again processing normally.
Posted Jun 12, 2015 - 20:37 UTC

Identified

The host job queue is currently experiencing processing delays. We are working toward resolution, and we expect backlogged jobs to begin processing again shortly.
Posted Jun 12, 2015 - 20:18 UTC