Linode Status

Current Status
DHCP issues in Frankfurt
Incident Report for Linode
Resolved
This issue is resolved.
Posted Oct 09, 2015 - 13:26 UTC
Monitoring
We believe we have resolved this issue and we are monitoring for any further customer issues. If you continue to have any issues with DHCP, please contact Linode support.
Posted Oct 09, 2015 - 11:46 UTC
Investigating
We're aware that some Linodes in Frankfurt aren't able to acquire a DCHP lease. Our Administrators are currently investigating. For now, you can work around this issue by manually configuring static networking, or by enabling the Network Helper.
Posted Oct 09, 2015 - 08:32 UTC