Linode Status

Current Status

Longview Connection Errors

Incident Report for Linode

Resolved

Our Administrators have resolved this issue. Normal Longview functionality should be restored.
Posted Jun 16, 2015 - 17:30 UTC

Identified

We have identified an issue with Longview clients that is causing connection errors to appear in the Longview dashboard. Our Administrators are working as quickly as possible to restore normal Longview functionality.
Posted Jun 16, 2015 - 17:12 UTC