Linode Status

Current Status
Connectivity Issue - Newark
Incident Report for Linode
Resolved
We believe this connectivity issue in Newark is now resolved. At this time, connectivity to Linodes in Newark should be normal.
Posted Oct 11, 2015 - 19:32 UTC
Identified
We are aware of connectivity issues to a limited number of Linodes in our Newark datacenter and are currently investigating.
Posted Oct 11, 2015 - 19:08 UTC