Linode Status

Current Status
Upstream Loss - Some Paths
Incident Report for Linode
Resolved
After hours of extensive monitoring, and communication with our upstream provider, we believe that this issue is resolved. Should you have further issues related to the Newark facility's network, please do not hesitate to let us know. We welcome you to open a support ticket, e-mail or call us if you have any questions or concerns. Your patience is much appreciated during the resolution and monitoring of this situation. Thank you!
Posted Dec 28, 2014 - 00:32 UTC
Investigating
Some paths into our Newark datacenter are experiencing packet loss. We are working with our upstream provider to resolve this.
Posted Dec 27, 2014 - 18:17 UTC