Linode Status

Current Status

Impacted Connectivity in our Fremont Datacenter

Incident Report for Linode

Resolved

At this time, the issue has been resolved and full connectivity has been restored.
Posted Oct 15, 2016 - 15:40 UTC

Monitoring

Connectivity in our Fremont Datacenter has returned to normal. We'll continue to monitor this situation and provide updates as necessary.
Posted Oct 15, 2016 - 13:21 UTC

Investigating

We are investigating issues of impacted connectivity to our Fremont datacenter. We will continue to investigate and post updates once we have additional information.
Posted Oct 15, 2016 - 13:17 UTC
This incident affected: Regions (US-West (Fremont)).