Linode Status

Current Status
Connectivity Issue - Dallas
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Nov 04, 2015 - 17:44 UTC
Monitoring
We believe we have identified and resolved the cause of these connectivity issues. We are currently monitoring the situation for any changes.
Posted Nov 04, 2015 - 17:08 UTC
Investigating
We are aware of connectivity issues to Linodes in our Dallas datacenter and are currently investigating.
Posted Nov 04, 2015 - 16:52 UTC