Linode Status

Current Status
DoS Attack - Atlanta
Incident Report for Linode
Resolved
The increased latency and packet loss as a result of this DoS has subsided.
Posted Sep 04, 2015 - 09:18 UTC
Identified
This packet loss is due to a large-scale DDoS attack, which we are currently working on mitigating.
Posted Sep 04, 2015 - 08:39 UTC