Linode Status

Current Status
Connectivity Issue - DNS Services affecting LKE and Managed Databases
Incident Report for Linode
Postmortem

On July 14, 2022, around 17:56 UTC, an update to our DNS configurations resulted in disruptions to LKE and Managed Database services across all data centers. Customers were unable to connect to affected services during this time.

Upon further investigation administrators identified a misconfiguration and reverted the DNS updates. Connectivity was restored following the rollback of these updates. LKE services recovered around 18:49 UTC and Managed Database services recovered around 20:34 UTC. After confirming that services were once again reachable our administrators audited the misconfigured DNS updates, and the issue was considered fully resolved as of 21:46 UTC. 

We do not anticipate any further issues related to DNS configuration updates at this time.

Posted Jul 20, 2022 - 18:30 UTC

Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 21:38 UTC
Update
We are continuing to monitor this incident for further issues. We have a partial fix implemented, and we are currently observing its effects.
Posted Jul 14, 2022 - 20:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2022 - 19:14 UTC
Identified
Our team is investigating a DNS issue affecting our LKE and Managed Database Services. During this time, users may be unable to access or deploy LKE or Managed Database Services. We will share additional updates as we have more information.
Posted Jul 14, 2022 - 18:55 UTC
This incident affected: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, US-Southeast (Atlanta) Linode Kubernetes Engine, CA-Central (Toronto) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine, AP-West (Mumbai) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine) and Managed Databases.