Linode Status

Current Status
Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
At this time network connectivity between Atlanta and Dallas is returned to normal.
Posted Oct 27, 2015 - 15:26 UTC
Investigating
Customers are still reporting routing issues between our Atlanta and Dallas data centers. We are currently investigating the issue.
Posted Oct 27, 2015 - 12:16 UTC