Linode Status

Current Status

Connectivity Issue - Multiple Data Centers

Incident Report for Linode

Postmortem

On May 11th, 2023 at 9:40 UTC, a router within the greater Akamai network malfunctioned. This caused degraded connectivity to several datacenters for customers whose connections utilized this hardware.

After identifying the cause of the issue at 10:07 UTC, our team was able to fully remove the router from production at 11:05 UTC. This restored connectivity for affected customers.

As a result of this incident, our team is working to improve alerting and response times to issues with this type of infrastructure.

Posted May 18, 2023 - 20:09 UTC

Resolved

This situation has been resolved. An issue within our networking infrastructure was isolated and removed from production. Network traffic has resumed normal behavior. If you are still experiencing issues with connectivity, please open a Support ticket or give us a call.
Posted May 11, 2023 - 15:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 13:33 UTC

Update

Our team is still investigating the cause of connectivity issues affecting services in multiple regions. We will continue to update this status page as we have more information.
Posted May 11, 2023 - 12:41 UTC

Investigating

Our team is investigating an issue affecting connectivity in multiple data centers. During this time, users may experience intermittent connection timeouts and errors for all services including Cloud Manager, Linode.com, and Linode API. We will share additional updates as we have more information.
Posted May 11, 2023 - 11:28 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney)) and Linode.com, Linode Manager and API.