Linode Status

Current Status
Service Issue - Object Storage Atlanta
Incident Report for Linode
Postmortem

On February 26, 2022, at 21:15 UTC, an emergency maintenance event for host hardware in the Atlanta data center caused a partial Object Storage outage. Administrators were alerted, and disk drives were transplanted to a new physical host.

The outage resulted in a period of time where some users were unable to create or access their Object Storage buckets. Object Storage connectivity was restored on February 27, 2022 at 00:45 UTC following the emergency maintenance.

Posted Mar 29, 2022 - 16:27 UTC

Resolved
Our team has implemented a fix and we haven’t observed any additional issues with the Object Storage service in Atlanta, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 27, 2022 - 01:16 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 27, 2022 - 00:52 UTC
Identified
Our team has identified the issue affecting the Object Storage service in the Atlanta data center that is resulting in a partial outage. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Feb 26, 2022 - 23:27 UTC
This incident affected: Object Storage (US-Southeast (Atlanta) Object Storage).