Linode Status

Current Status

Ingress Capacity Issues in Singapore and Frankfurt

Incident Report for Linode

Resolved

After further investigation it was determined that this issue is not causing any customer impact or service disruption, we apologize for the confusion.
Posted Mar 06, 2025 - 18:54 UTC

Investigating

Our team is investigating an issue affecting connectivity in our Singapore and Frankfurt data centers. During this time, users may experience intermittent connection timeouts and errors for all services deployed in these data centers. We will share additional updates as we have more information.
Posted Mar 06, 2025 - 18:30 UTC
This incident affected: Regions (EU-Central (Frankfurt), SG-SIN-2 (Singapore 2)).