Connectivity Issues - Toronto
Incident Report for Linode
Postmortem

At approximately 05:21:00 UTC on May 31, 2019, we were alerted that our upstream provider had experienced a connectivity issue in our Toronto data center as the result of a fire in the Toronto Metropolitan area.

Due to the severity of the fire, the outage impacted different fiber paths from this location. Through discussions with our partners at our Toronto data center, we have investigated ways of improving fiber path diversity for the future.

We apologize for the issues experienced as a result of this outage.

Posted 11 days ago. Aug 08, 2019 - 19:00 UTC

Resolved
Connectivity in our Toronto data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted 3 months ago. Jun 01, 2019 - 00:07 UTC
Monitoring
We have been able to correct the issues affecting our Toronto data center, including IPv6 connectivity, and will continue monitoring to ensure our services remain stable.
Posted 3 months ago. May 31, 2019 - 22:26 UTC
Update
We've been able to restore IPv4 connectivity to our Toronto data center. We're still working to fully restore IPv6 connectivity, and will continue to provide updates here until this issue is resolved.
Posted 3 months ago. May 31, 2019 - 20:07 UTC
Update
We're continuing to work with our Toronto data center to have connectivity fully restored. We've identified that the fiber cut was the result of a fire occurring in the Toronto Metropolitan area and our team is working closely with data center staff to restore connectivity as soon as possible. While we have multiple fiber paths from our data centers, it appears that the fire is impacting multiple routes. We will continue to provide additional updates as we progress in correcting the issue.
Posted 3 months ago. May 31, 2019 - 13:53 UTC
Update
We have identified this issue as being related to a fiber cut near our Toronto data center, and we do not currently have a time frame as to when this issue will be corrected. Connectivity with our peering partners continues to remain stable and is not impacted by this issue. We will continue to provide updates on our progress as we move forward.
Posted 3 months ago. May 31, 2019 - 09:06 UTC
Update
Some connectivity has been restored and we are still continuing to work as quickly as possible to restore full connectivity to the Toronto data center.
Posted 3 months ago. May 31, 2019 - 07:21 UTC
Identified
We have identified the connectivity issues affecting our Toronto data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as the situation develops.
Posted 3 months ago. May 31, 2019 - 05:47 UTC
Investigating
We are aware of connectivity issues affecting our Toronto data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 3 months ago. May 31, 2019 - 05:21 UTC
This incident affected: Regions (CA-Central (Toronto)).