Linode Status

Current Status
Platform Connectivity Issue - Dallas (us-central)
Incident Report for Linode
Postmortem

The events listed here were related to a series of incidents. For a full review, please see the postmortem published here:

Posted Nov 30, 2023 - 15:59 UTC

Resolved
We haven’t observed any additional platform-level issues in our Dallas data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Nov 13, 2023 - 23:34 UTC
Monitoring
Our team detected an issue affecting platform-level operations in our Dallas data center. At this time, we have been able to correct this issue and are monitoring the situation to ensure that it remains stable. During the time of impact, customers in Dallas may have experienced issues when performing platform-level tasks such as creating services, deleting services, and changing the power state of services.

If you are still experiencing issues, please open a Support ticket for assistance.
Posted Nov 13, 2023 - 22:18 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas)).