Linode Status

Current Status

Connectivity Issues Between Dallas and Singapore

Incident Report for Linode

Resolved

At this time the connectivity issues between Dallas and Singapore have been resolved. If you experience any further connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 15, 2016 - 22:17 UTC

Monitoring

Our Networking Team has corrected the issue with the route between Dallas and Singapore and we are monitoring the route closely. If you continue to experience any connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 15, 2016 - 20:18 UTC

Identified

We are currently experiencing connectivity issues between our Dallas and Singapore data centers. Our Networking Team has identified the problematic route and is working to correct the issue. We will provide additional updates as we move forward.
Posted Aug 15, 2016 - 19:08 UTC
This incident affected: Regions (US-Central (Dallas), AP-South (Singapore)).