We haven’t observed any additional issues with the Object Storage and Linode Kubernetes Engine services in our US-MIA region, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jul 01, 2025 - 16:08 UTC
Update
Our team has implemented a fix for the issue that was impacting Object Storage and LKE services in our US-MIA region. These services should now be accessible and functional at this time. If you are still seeing issues for these services within this region, please open a Support ticket from your Cloud Manager.
Posted Jul 01, 2025 - 15:21 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage and Linode Kubernetes Engine services. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jul 01, 2025 - 14:56 UTC
Identified
Our team has identified the issue affecting the Object Storage and Linode Kubernetes Engine services in our US-MIA data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place. Impacted customers would be unable to access, manage, and create Object Storage buckets and Linode Kubernetes Engine clusters.
Posted Jul 01, 2025 - 13:58 UTC
Update
We are continuing to investigate this issue with Object Storage and Linode Kubernetes Engine in the US-MIA region.
Posted Jul 01, 2025 - 12:22 UTC
Update
We are continuing to investigate this issue with Object Storage in the US-MIA region.
Linode Kubernetes Engine in US-MIA is affected as well.
Posted Jul 01, 2025 - 11:12 UTC
Investigating
Our team is investigating an emerging service issue affecting Object Storage in US-MIA. We will share additional updates as we have more information.
Posted Jul 01, 2025 - 10:26 UTC
This incident affected: Object Storage (US-MIA (Miami) Object Storage) and Linode Kubernetes Engine (US-MIA (Miami) Linode Kubernetes Engine).