Linode Status

Current Status

Service Issue - Unexpected Linode Reboots

Incident Report for Linode

Resolved

We haven't observed any additional issues regarding unexpected reboots, so we will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or open up a new ticket for assistance.
Posted 2 years ago. Jun 29, 2023 - 23:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jun 29, 2023 - 21:36 UTC

Update

We are continuing to investigate this issue.
Posted 2 years ago. Jun 29, 2023 - 20:27 UTC

Update

We are continuing to investigate this issue.
Posted 2 years ago. Jun 29, 2023 - 19:20 UTC

Investigating

We are currently investigating reports of Linodes being rebooted unexpectedly.
Posted 2 years ago. Jun 29, 2023 - 18:27 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas)).