Linode Status

Current Status

Latency issues with Block Storage in Osaka

Incident Report for Linode

Resolved

We haven’t observed any additional issues with the Block Storage service in Osaka, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 02, 2025 - 14:06 UTC

Monitoring

Our team has identified the issue affecting the Block Storage service in our Osaka data center. At this time we have been able to correct the issues affecting the service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 02, 2025 - 10:32 UTC

Investigating

Our team is investigating an emerging service issue affecting block storage hosts in Osaka. We will share additional updates as we have more information.
Posted May 02, 2025 - 09:24 UTC
This incident affected: Block Storage (JP-OSA (Osaka) Block Storage).