Service Issue - Lish, Weblish, Glish
Incident Report for Linode
Resolved
We've fully resolved the issues affecting Lish, Weblish, and Glish for all hosts. If you are continuing to experience any issues using Lish, Glish, or Weblish, please reach out to our Customer Support Team for assistance.
Posted 15 days ago. Dec 03, 2017 - 14:19 UTC
Update
We've restored Lish, Weblish, and Glish functionality to all but a single host. We expect to have this fully resolved soon and will continue to post updates going forward.
Posted 15 days ago. Dec 03, 2017 - 13:07 UTC
Update
We are continuing to work towards getting the issues affecting Lish, Weblish, and Glish resolved. We will continue to post updates going forward.
Posted 15 days ago. Dec 03, 2017 - 10:50 UTC
Identified
Our team has identified the issues with Lish, Weblish, and Glish. We are working towards correcting this and we will provide updates as we move forward.
Posted 15 days ago. Dec 03, 2017 - 09:18 UTC
Investigating
We are currently experiencing a service issue with Lish, Weblish, and Glish. Our team is investigating this issue and we will provide updates as we obtain additional information.
Posted 15 days ago. Dec 03, 2017 - 07:18 UTC