Linode Status

Current Status

Service Issue - Object Storage Singapore

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Jun 17, 2023 - 21:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2023 - 19:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2023 - 18:55 UTC

Update

We are continuing to investigate this issue.
Posted Jun 17, 2023 - 18:00 UTC

Investigating

Our team is investigating an issue affecting the Object Storage service in our Singapore data center. During this time, users may experience connection timeouts and errors with this service.
Posted Jun 17, 2023 - 16:57 UTC
This incident affected: Object Storage (AP-South (Singapore) Object Storage).