Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Dallas data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 29, 2017 - 20:32 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Dallas data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Aug 29, 2017 - 19:05 UTC
Identified
At this time we have identified connectivity issues affecting a subset of Linodes in our Dallas data center. Our team is working as quickly as possible to have full connectivity restored. We will provide additional updates as they develop.
Posted Aug 29, 2017 - 16:10 UTC
This incident affected: Regions (US-Central (Dallas)).