Linode Status

Current Status
Connectivity Issues in Singapore
Incident Report for Linode
Resolved
There have been no further attacks and the network is operating normally at this time.
Posted Sep 10, 2016 - 10:21 UTC
Monitoring
We have identified the degraded performance as due to a DDoS attack towards our Singapore datacenter. We have fully mitigated the attack at this time and will be monitoring for any additional attacks.
Posted Sep 10, 2016 - 07:44 UTC
Investigating
We are currently aware of degraded network performance in Atlanta and are investigating. We will provide information as soon as we are able.
Posted Sep 10, 2016 - 07:24 UTC
This incident affected: Regions (AP-South (Singapore)).