Linode Status

Current Status
Connectivity Issue - IN-MAA
Incident Report for Linode
Postmortem

On 17 September 2024, at 23:32 UTC, we detected an issue with one of our Compute hosts in our Chennai (IN-MAA) data center. This affected customers who had services hosted on the impacted machine, making their Linodes temporarily unavailable.

Initial recovery efforts, including an attempted host evacuation, were unsuccessful due to persistent hardware issues on the host. These issues necessitated a drive transplant to a healthy host. 

After this was completed, we identified that a faulty network configuration was preventing the new host from booting properly. The error was corrected, and this action allowed the host to resume normal operations and restored access to affected customers' services. After a period of close monitoring, we confirmed the issue was resolved at 05:47 UTC on 18 September 2024.

We are continuing our investigation to fully understand the root cause of the issue and to implement measures that will prevent similar incidents in the future.

Posted Oct 03, 2024 - 17:51 UTC

Resolved
We haven’t observed any additional connectivity issues in our IN-MAA data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 18, 2024 - 19:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2024 - 06:38 UTC
Monitoring
At this time, we have been able to reboot the affected Linodes to resolve the immediate impact. In order to protect your Linode from further downtime, we have scheduled an emergency live migration. Customers with affected Linode have been shared with detailed messaging. Our subject matter experts will be monitoring the situation to ensure that our platform remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 18, 2024 - 06:38 UTC
Update
The investigation revealed that the issue was caused due to hardware issues with one specific host in this data center. Our subject matter experts are actively investigating the cause and working on hardware replacements. We will provide the next update as we make progress.
Posted Sep 18, 2024 - 05:53 UTC
Investigating
Our team is investigating an issue affecting connectivity in our IN-MAA data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Sep 18, 2024 - 04:51 UTC
This incident affected: Regions (IN-MAA (Chennai)).