Linode Status

Current Status
Upstream DNS Resolution Issues
Incident Report for Linode
Resolved
At this time Cloudflare has marked the issue as resolved and we have not observed any further degraded services linked to DNS resolution. We are also considering this matter resolved. If you do encounter any problems please open a Support ticket from the Linode Manager.
Posted Aug 18, 2020 - 00:20 UTC
Identified
We are aware of an issue with Cloudflare which is impacting DNS resolution. This may cause degraded service with the API, Login, Cloud Manager or other DNS dependent services.

https://www.cloudflarestatus.com/incidents/hmc1qbk6sb3v

We will provide updates here as they are available, and we would recommend following the Cloudflare status page as well.
Posted Aug 17, 2020 - 22:33 UTC
This incident affected: Linode Manager and API.