Linode Status

Current Status
Connectivity Issue - Fremont
Incident Report for Linode
Resolved
This incident has been resolved. Connectivity within our Fremont data center has remained optimal.
If you experience any connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jan 05, 2017 - 01:29 UTC
Monitoring
We have identified connectivity issues with an Asia PAC Transit Provider. At this time our Networking Team has corrected the routes within Fremont and connectivity has stabilized. We will continue monitoring this issue to ensure connectivity remains optimal.
If you experience additional connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jan 04, 2017 - 19:05 UTC
Investigating
We're currently investigating a connectivity issue for a subset of connections to our Fremont datacenter.
Posted Jan 04, 2017 - 13:18 UTC
This incident affected: Regions (US-West (Fremont)).