The situation involving Object Storage in our Chicago (ORD) location continues to be internal-only, and no customer impact has been seen. We are resolving this alert in response. Please open a Support ticket from the Linode Cloud Manager if you require assistance from our team.
Posted Feb 15, 2025 - 15:06 UTC
Monitoring
The issue encountered for Object Storage in our Chicago location has been determined to be internal-only and is not expected to impact customers. We will monitor for any developments to the contrary for a period of time to ensure this remains true. If you experience any issues with this service and require immediate assistance, please open a Support ticket from the Linode Cloud Manager.
Posted Feb 15, 2025 - 12:40 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in our Chicago data center. During this time, users may experience connection timeouts and errors with this service.
Posted Feb 15, 2025 - 12:18 UTC
This incident affected: Object Storage (US-ORD (Chicago) Object Storage).