Linode Status

Current Status
Connectivity Issues - London
Incident Report for Linode
Resolved
Because we have not experienced any additional connectivity issues affecting our London data center this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 01, 2020 - 04:45 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our London data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jun 01, 2020 - 03:41 UTC
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 03:13 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our London data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Jun 01, 2020 - 02:57 UTC
This incident affected: Regions (EU-West (London)) and Linode Kubernetes Engine (EU-West (London) Linode Kubernetes Engine).