Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 19, 2026 - 03:21 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 19, 2026 - 03:20 UTC
Scheduled
Scheduled Maintenance — Cloud Manager, API, Cloud IAM and CLI
April 8, 2026
04:00 UTC – 05:30 UTC
The Linode Cloud Manager, API, Cloud IAM and CLI will be unavailable during this scheduled maintenance window.
Running Linodes and existing workloads will continue operating normally during this time. However, customers will not be able to access the Cloud Manager, interact with the API, or perform account or infrastructure management actions until maintenance is complete.
This includes actions such as creating or modifying resources, managing configurations, or accessing Support tickets through the Cloud Manager.
During this maintenance window:
- Kubernetes cluster workloads will continue running normally. However, actions that require the Linode API such as creating new clusters or scaling operations will not be available until maintenance is complete.
- New account creation and account authentication will be temporarily unavailable while the Cloud Manager is offline.
Customers who require assistance from Linode Support during this window may contact our Support team by phone:
United States: 855-454-6633
International: +1-609-380-7100
Please note that while phone support will be available, Support teams will not be able to assist with actions that require Cloud Manager or API access until maintenance is complete — this includes responding to Support tickets.
We recommend completing any time-sensitive administrative tasks before the maintenance window begins.
We will provide an update on this page once maintenance has been completed and full access to all services has been restored.
Thank you for your patience and understanding.
Posted Mar 17, 2026 - 21:58 UTC
This scheduled maintenance affects: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), US-IAD (Washington), US-ORD (Chicago), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), FR-PAR (Paris), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney), SE-STO (Stockholm), US-SEA (Seattle), IT-MIL (Milan), JP-OSA (Osaka), IN-MAA (Chennai), ID-CGK (Jakarta), BR-GRU (São Paulo), NL-AMS (Amsterdam), US-MIA (Miami), US-LAX (Los Angeles), ES-MAD (Madrid), AU-MEL (Melbourne), GB-LON (London 2), IN-BOM-2 (Mumbai 2), SG-SIN-2 (Singapore 2), DE-FRA-2 (Frankfurt 2), JP-TYO-3 (Tokyo 3), ZA-JNB (Johannesburg), NZ-AKL (Auckland), CO-BOG (Bogota), US-DEN (Denver), DE-HAM (Hamburg), US-HOU (Houston), MY-KUL (Kuala Lumpur), FR-MRS (Marseille), MX-QRO (Queretaro), CL-SCL (Santiago), FR-PAR-2 (Paris 2)) and Linode Manager and API.