Linode Status

Current Status
Emerging Service Issue - Connectivity - Seattle, WA
Incident Report for Linode
Resolved
We have not observed any additional issues following the move to monitoring on this event, and this can be considered resolved.
Posted Feb 15, 2025 - 19:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 23:30 UTC
Investigating
Our team is investigating an emerging service issue affecting general connectivity in US-SEA. We will share additional updates as we have more information.
Posted Feb 13, 2025 - 22:24 UTC
This incident affected: Regions (US-SEA (Seattle)).