Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity to our Newark data center has remain stable. If you are still experiencing issues, please contact our Customer Support Team for assistance.
Posted May 13, 2020 - 22:39 UTC
Monitoring
We have been able to correct the connectivity issues affecting our Newark data center. We will be monitoring this issue to ensure our services remain stable.
Posted May 13, 2020 - 20:13 UTC
Identified
We are currently performing emergency network maintenance in our Newark data center. Customers may experience brief network interruptions while we work through this issue, and our engineers are attempting to remediate the situation at this time. We will provide additional updates as the situation develops.
Posted May 13, 2020 - 19:44 UTC
This incident affected: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine) and Regions (US-East (Newark)).