Linode Status

Current Status

Scheduled failover testing for Linode backend services

Scheduled for Aug 20, 14:00 - 17:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 11, 2025 - 12:54 UTC

Scheduled

Linode backend services will undergo scheduled failover testing between 14:00 UTC and 17:00 UTC on Aug 20, 2025. During this window, Linode backend services should be operational except for a brief (< 5min) period during the route switching. No impact to other Linode services or customer workloads is expected during this maintenance window. We will update this status page if we encounter any unexpected issues.
Posted Aug 08, 2025 - 13:37 UTC
This scheduled maintenance affects: Linode.com.