Service Issue - Mumbai
Incident Report for Linode
Resolved
Services in our Mumbai data center have remained stable, and we're confident this has been resolved. If you are still experiencing issues, please contact our Customer Support Team for assistance.
Posted 3 months ago. Jul 27, 2019 - 00:06 UTC
Update
We are continuing to monitor this to ensure that everything remains stable.
Posted 3 months ago. Jul 26, 2019 - 23:07 UTC
Update
We are continuing to monitor this issue to ensure our services in Mumbai remain stable.
Posted 3 months ago. Jul 26, 2019 - 21:40 UTC
Monitoring
We're monitoring a service issue affecting our Mumbai data center, and will provide updates as we gather more information.
Posted 3 months ago. Jul 26, 2019 - 20:29 UTC
This incident affected: Regions (AP-West (Mumbai)).