Linode Status

Current Status

Service Issue - LKE-Enterprise - JP-OSA (Osaka)

Incident Report for Linode

Postmortem

Starting around 19:15 UTC on March 12, 2026, customers were unable to create Linode Kubernetes Engine for Enterprise (LKE-E) clusters and unable to perform administrative tasks such as LKE-E version upgrades, Control Plane ACL changes, etc., in the Osaka data center (JP-OSA). The creation process was stalled indefinitely when attempting to deploy LKE-E clusters in this data center. Akamai’s investigation revealed that the issue started following a phased rollout of the LKE software release in the Osaka data center.
Akamai deployed a software fix to mitigate the impact. The impact was mitigated around 01:55 UTC on March 13, 2026. The clusters that were created during the impacted window resumed their creation.
Our subject matter experts will continue to investigate the root cause and will take appropriate preventive actions. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent recurrence.
This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing, and any information herein is subject to change.

Posted Mar 13, 2026 - 02:59 UTC

Resolved

We haven’t observed any additional issues with the LKE service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 13, 2026 - 02:41 UTC

Monitoring

At this time we have been able to correct the issues affecting the LKE service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 13, 2026 - 01:53 UTC

Update

We are continuing to investigate this issue.
Posted Mar 13, 2026 - 01:31 UTC

Investigating

Our team is investigating an emerging service issue affecting the deployment of new LKE Enterprise Clusters in JP, OSA (Osaka). We will share additional updates as we have more information.
Posted Mar 13, 2026 - 00:45 UTC
This incident affected: Linode Kubernetes Engine (JP-OSA (Osaka) Linode Kubernetes Engine).