Linode Status

Current Status

Service Issue - Linode Kubernetes Engine affecting DNS resolution and autoscaling

Incident Report for Linode

Resolved

This status was posted with an abundance of caution to communicate a possible issue with a wide impact affecting customer services. After further investigation, our team has determined that what appeared to be a wide-impacting issue related to LKE's autoscaling and DNS resolution were instead a collection of unconnected issues that require separate and distinct solutions.

If you have experienced problems, please open a Support ticket for assistance.
Posted 10 months ago. May 05, 2024 - 19:38 UTC

Investigating

Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE) affecting DNS resolution and autoscaling. We will share additional updates as we have more information.
Posted 10 months ago. May 05, 2024 - 15:16 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), US-IAD (Washington), US-ORD (Chicago), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), FR-PAR (Paris), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney), SE-STO (Stockholm), US-SEA (Seattle), IT-MIL (Milan), JP-OSA (Osaka), IN-MAA (Chennai), ID-CGK (Jakarta), BR-GRU (Sao Paulo), NL-AMS (Amsterdam), US-MIA (Miami), US-LAX (Los Angeles), ES-MAD (Madrid)).