Linode Status

Current Status
Connectivity Issues in Newark
Incident Report for Linode
Resolved
Our Networking Team has been able to prevent continued attacks and connectivity has remained stable. Please reach out to our Customer Support Team if you experience any additional interruptions.
Posted Apr 20, 2016 - 00:39 UTC
Monitoring
We have been able to restore connectivity to our Newark data center. We will continue to monitor this issue to ensure that connectivity remains stable.
Posted Apr 19, 2016 - 22:57 UTC
Identified
We have identified the connectivity issues as being the result of a DDoS attack. We are working with our upstream provider to ensure connectivity stabilizes. We will continue to post updates as we move forward.
Posted Apr 19, 2016 - 22:12 UTC
Investigating
We are currently experiencing connectivity issues within our Newark data center. We are investigating as to the cause and we will provide updates going forward.
Posted Apr 19, 2016 - 21:57 UTC
This incident affected: Regions (US-East (Newark)).