Linode Status

Current Status
Service Issue - Lish, Weblish, Glish
Incident Report for Linode
Resolved
Being that we have not experienced further issues with Lish, Weblish, and Glish, this matter is now resolved.
If you experience any additional issues with these services, please reach out to our Customer Support Team for assistance.
Posted Feb 23, 2018 - 17:13 UTC
Monitoring
The issues affecting Lish, Weblish, and Glish have now been resolved. We will be monitoring this issue to ensure these services remain stable.

If you are still experiencing issues, please reach out to our Customer Support Team for assistance.
Posted Feb 23, 2018 - 16:52 UTC
Investigating
We are currently experiencing a service issue with Lish, Weblish, and Glish. Our team is investigating this issue and we will provide updates as we obtain additional information.
Posted Feb 23, 2018 - 16:44 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2)).