Linode Status

Current Status
Linode API and Manager Performance Issues
Incident Report for Linode
Resolved
Thank you for your patience while we resolved this issue. We have, at this time, resolved the API issues. If you have any questions, comments or concerns, please feel free to reach out to us either via support ticket or phone. We appreciate your patience in this matter. Thank you.
Posted Aug 09, 2014 - 03:09 UTC
Identified
We are aware of an issue with the Linode Manager and API at this time causing degraded performance. Our administrators are working to fix this issue as soon as possible. The Linode Manager (including support tickets) may be intermittently inaccessible at this time. This issue is NOT service affecting, and no Linodes are affected by this outage. We appreciate your patience.
Posted Aug 09, 2014 - 00:54 UTC