Linode Status

Current Status
Service Issue - Marketplace Apps
Incident Report for Linode
Postmortem

Beginning Mar 20, 2024, at approximately 10:50 AM EDT, customers encountered failures when deploying Ubuntu-based Linodes due to an upstream provider outage which disrupted the installation process. We implemented a temporary code adjustment to our Marketplace apps, allowing for successful deployments. The upstream provider then resolved the outage at approximately 03:54:59 on Mar 20, 2024, at which point we reverted the temporary code change.

Posted Mar 26, 2024 - 23:47 UTC

Resolved
We're pleased to share that the upstream issue has been successfully resolved. As a result, we have reverted the temporary change that was implemented, ensuring that Marketplace Apps are now operating as intended. Should you have any inquiries, please don't hesitate to open a Support ticket for assistance.
Posted Mar 21, 2024 - 20:08 UTC
Monitoring
Our Marketplace Apps team has made a temporary change which has allowed the installation scripts to continue without failing. Our upstream third-party service provider has deemed this issue resolved. That said, we will hold off reverting our temporary changes for at least the next 24 hours as we monitor the current situation. If you have any questions, please open a Support ticket for assistance.
Posted Mar 20, 2024 - 20:22 UTC
Identified
We have identified an issue affecting Marketplace App deployments. This issue is being investigated by our upstream third-party service provider where the issue is originating from. While this third-party provider is investigating the cause, our team is investigating possible workarounds to relieve the issue affecting our customers. If you have any questions, please open a Support ticket for assistance.
Posted Mar 20, 2024 - 18:07 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), US-IAD (Washington), US-ORD (Chicago), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), FR-PAR (Paris), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney), SE-STO (Stockholm), US-SEA (Seattle), IT-MIL (Milan), JP-OSA (Osaka), IN-MAA (Chennai), ID-CGK (Jakarta), BR-GRU (Sao Paulo), NL-AMS (Amsterdam), US-MIA (Miami), US-LAX (Los Angeles), ES-MAD (Madrid)).