Linode Status

Current Status
Service Issue AP-Southeast (Sydney)
Incident Report for Linode
Postmortem

Shortly after 01:00 UTC on 1 February, 2022, Linode began investigating reports of boot failures for some customer Linodes in the Sydney data center. It was determined that a network configuration on a node for the Block Storage service prevented a small number of customers with attached Block Storage Volumes from accessing those volumes or booting the attached Linodes. After restoring connectivity, our engineers made appropriate configuration changes to prevent malfunctions of this nature in the future.

Posted Feb 23, 2022 - 19:51 UTC

Resolved
We haven’t observed any additional issues with the Block Storage service in the Sydney data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 01, 2022 - 05:47 UTC
Monitoring
At this time we believe the fix in place has resolved these issues and are monitoring to ensure stability. If you are still experiencing issues trying to boot a Linode or work with Block Storage Volumes in the Sydney data center, please reach out to Linode Support.
Posted Feb 01, 2022 - 04:32 UTC
Identified
Our team has identified the issue affecting the Block Storage service, as well as other issues preventing boots, in our Sydney data center. A fix is in place and is currently being validated.
Posted Feb 01, 2022 - 03:50 UTC
Investigating
We are currently investigating boot issues with some customer Linodes in the Sydney data center. During this time, customers may see a failure to boot or normally work with their Block Storage Volumes. We will share additional updates as we gather more information.
Posted Feb 01, 2022 - 02:43 UTC
This incident affected: Regions (AP-Southeast (Sydney)) and Block Storage (AP-Southeast (Sydney) Block Storage).