Linode Status

Current Status

Cloud Manager, API, CLI, linode.com Maintenance

Scheduled for Feb 25, 14:00 - 16:00 UTC

Update

To avoid conflicting with another maintenance on our platform, we've updated our previously scheduled February 11 maintenance window to February 25
Posted Feb 04, 2025 - 14:53 UTC

Scheduled

The Linode Cloud Manager, API, CLI, and linode.com will be undergoing scheduled maintenance between 14:00 UTC and 16:00 UTC, Tuesday, February 25, 2025. During this window, running Linodes and related services should not be disrupted. We will update this status page if we encounter any unexpected issues.
Posted Jan 09, 2025 - 11:11 UTC
This scheduled maintenance affects: Linode.com and Linode Manager and API.