Linode Status

Current Status

Emerging Service Issue - Object Storage - us-east-1

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Apr 07, 2026 - 01:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2026 - 01:13 UTC

Investigating

Our team is investigating an emerging service issue affecting Object Storage in us-east-1. We will share additional updates as we have more information.
Posted Apr 07, 2026 - 00:50 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage).