Linode Status

Current Status
Connectivity Issue - Singapore to Newark
Incident Report for Linode
Resolved
This issue is resolved.
Posted Jun 02, 2016 - 08:22 UTC
Monitoring
We've taken steps to correct the issue causing routing problems, and we're currently monitoring for additional problems.
Posted Jun 02, 2016 - 07:30 UTC
Identified
We have identified a routing issue as the cause of the connectivity issues currently affecting connectivity between the Singapore and Newark datacenter. We are working to restore normal connectivity as quickly as possible.
Posted Jun 02, 2016 - 06:53 UTC
Update
We are still investigating the source of packet loss between the Singapore and Newark datacenters.
Posted Jun 02, 2016 - 06:09 UTC
Investigating
We are aware of connectivity issues with Linodes between our Singapore and Newark datacenters and are currently investigating the cause.
Posted Jun 02, 2016 - 03:16 UTC
This incident affected: Regions (US-East (Newark), AP-South (Singapore)).