Linode Status

Current Status

Service Issue - Cloud Manager and API

Incident Report for Linode

Postmortem

The following statement is regarding the incidents that took place on January 12th and 18th, 2022, both of which had the same root cause.

A large burst of traffic directed at one of our legacy API endpoints caused severe degradation in the operation of Cloud Manager and the API, preventing normal operations. This did not impact the behavior of running Linodes or other services.

In response to this, we have restricted access to the legacy API endpoint, and encourage any customers who have not yet done so to migrate any existing legacy API workloads to APIv4.

If you have any further questions regarding this incident, please reach out to Linode Support.

Posted Feb 03, 2022 - 19:51 UTC

Resolved

This incident has been resolved.
Posted Jan 12, 2022 - 18:21 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 12, 2022 - 17:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 17:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 12, 2022 - 16:42 UTC

Investigating

Our team is investigating a service issue affecting the Cloud Manager and API. During this time, users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Jan 12, 2022 - 16:29 UTC
This incident affected: Linode Manager and API.